Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: MBordet Date: Jul 29, 2009 6:48pm
Forum: forums Subject: Re: Uploading Problem

Same problem here. This only started within the last day or two. I have tried IE and Firefox, Windows and Linux. Same all round.

Then I tried the BETA share button. It seemed to upload the whole file, but would not let me progress past the 'share' button, so the process failed.

Clearly something has changed on the site.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 23, 2009 12:46am
Forum: forums Subject: Re: Uploading Problem

please reply if you are still having problems now.
i am trying to reproduce and fix as many problems left with it as i can now..
-tracey

Reply to this post
Reply [edit]

Poster: jackplant Date: Sep 5, 2009 5:49am
Forum: forums Subject: Re: Uploading Problem

I have uploaded 7 shows in the past couple of days and I can't see any of them online. They are Just Right #111; Just Right #112; Just Right #113; Just Right #114; Just Right #116; Just Right #117; and Just Right #118. Yjey are all radio shows that I uploaded in Open Source Audio. Any help appreciated.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Dec 1, 2009 6:06pm
Forum: forums Subject: Re: Uploading Problem

here?
http://www.archive.org/details/JustRight111

may have been a temporary issue where some items failed to index
our search engine..
-tracey

Reply to this post
Reply [edit]

Poster: el demento Date: Jul 30, 2009 6:53am
Forum: forums Subject: Re: Uploading Problem

The same thing is happening to me. I have live radio shows of bands I need to get on line....it just hangs at the title screen. Same with the share tab.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 23, 2009 12:46am
Forum: forums Subject: Re: Uploading Problem

please reply if you are still having problems now.
i am trying to reproduce and fix as many problems left with it as i can now..
-tracey

Reply to this post
Reply [edit]

Poster: MBordet Date: Aug 24, 2009 7:12am
Forum: forums Subject: Re: Uploading Problem

Tracey

Thanks for your response and whatever work you have done on this issue. I have used it again twice in the last week with no problems - it appears to be working normally once again.


cheers

Mick

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Jul 30, 2009 4:37am
Forum: forums Subject: Re: Uploading Problem

That's exactly what happened with me, too! I switched over and tried the share button, but when I clicked on "share," it just sat there and didn't do anything. Well, it sounds like it's on IA's end, so I won't keep pulling out my hair by trying find the problem on my end anymore. Thanks everybody!

Reply to this post
Reply [edit]

Poster: KCNN Date: Jul 30, 2009 7:19pm
Forum: forums Subject: Re: Uploading Problem

I am having the same problem too. I have never had any problems before. NONE and I use Internet Explorer. I have gone months and never had this problem before. I sure hope they get it fixed soon as this is putting me really behind schedule. I post videos of our local government meetings. We don't have public access cable.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Aug 23, 2009 12:45am
Forum: forums Subject: Re: Uploading Problem

please reply if you are still having problems now.
i am trying to reproduce and fix as many problems left with it as i can now..
-tracey

Reply to this post
Reply [edit]

Poster: KCNN Date: Jul 30, 2009 7:23pm
Forum: forums Subject: Re: Uploading Problem

I am having the same problem too. I have never had any problems before. NONE and I use Internet Explorer. I have gone months and never had this problem before. I sure hope they get it fixed soon as this is putting me really behind schedule. I post videos of our local government meetings. We don't have public access cable.